Website issues
Incident Report for Cheddar
Resolved
We’ve corrected the issue. The marketing website is back up and functioning normally. We’ll continue to monitor, but are resolving this incident.
Posted Mar 19, 2023 - 13:46 EDT
Identified
The Cheddar marketing website is experiencing issues related to our new deployment procedures. Application API requests appear to be operating normally. We’ve identified the issue and are working to correct.
Posted Mar 19, 2023 - 13:33 EDT
This incident affected: Website.