Deployment Related Issue
Incident Report for Cheddar
Resolved
Issues with both the dashboard login and API appear to have been resolved. We will continue to monitor.
Posted Oct 29, 2022 - 10:58 EDT
Identified
API access has been restored to normal operation. Continuing to investigate dashboard login issues.
Posted Oct 29, 2022 - 10:38 EDT
Investigating
After a deployment this morning, we're experiencing an elevated level of errors including dashboard and API login errors. We are currently investigating the issue.
Posted Oct 29, 2022 - 10:26 EDT
This incident affected: API and Dashboard.