Service Temporarily Unavailable

Incident Report for Cheddar

Resolved

This incident has been resolved. Cheddar is operating normaly.
Posted Mar 10, 2023 - 17:38 EST

Monitoring

We've corrected the issue and are continuing to monitor.
Posted Mar 10, 2023 - 17:28 EST

Investigating

While working on updating our deployment process, we began experiencing an elevated level of errors, including API errors. We are currently investigating the issue.
Posted Mar 10, 2023 - 17:11 EST
This incident affected: API, Dashboard, and Website.