Intermittent 500 Error Responses
Incident Report for Cheddar
Resolved
Further monitoring has confirmed that Cheddar is returning normal responses to API requests, so we're updating the status of this issue to Resolved. If you have any questions, please reach out to us at support.getcheddar.com.
Posted 2 months ago. Apr 08, 2019 - 13:25 EDT
Monitoring
Between 9:30 and 9:48 AM EDT (13:30-13:48 UTC) today, Cheddar was intermittently returning 500 errors to API requests made to our platform.

We quickly determined the cause of the issue was a deployment our team made this morning. We rolled back the deployment right away and the 500 errors stopped.

We’ll continue to monitor Cheddar’s API responses over the next few hours, but we believe the issue is resolved. If you had any API requests result in 500 errors during that window of time, please re-try those requests now.

If you have any questions, get in touch with our support team at support.getcheddar.com.
Posted 2 months ago. Apr 08, 2019 - 10:16 EDT
This incident affected: API and Dashboard.