PayPal IPN Failures
Incident Report for Cheddar
Resolved
PayPal has confirmed that this issue is now resolved.
Posted Sep 12, 2018 - 15:24 EDT
Monitoring
Cheddar is now successfully receiving IPNs from PayPal. Customers of Cheddar merchants using PayPal Adaptive Payments Preapprovals should now be able to create new preapprovals.

We recommend that Cheddar merchants using preapprovals check their IPN history in their PayPal account. If there are any IPNs from the past 48 hours with a status other than "sent," please retry the IPN. If the retry is successful, Cheddar will update any customer records in a PayPal Pending status with the accepted preapproval.

We are continuing to monitor the situation.
Posted Sep 12, 2018 - 10:12 EDT
Investigating
As of 11/Sep/2018:03:51:49 UTC Cheddar stopped receiving IPNs (instant payment notifications) from PayPal. As a result, Cheddar merchants using PayPal Adaptive Payments Preapprovals for payment processing are reporting that their customers are unable to create new preapprovals at this time.

Recurring transactions for existing customers are not affected by this issue.

We're currently working with PayPal support to resolve the issue as soon as possible.
Posted Sep 11, 2018 - 19:14 EDT
This incident affected: Third-Party Payment Processors (PayPal).