502 Bad Gateway

Incident Report for Cheddar

Monitoring

We have rebuilt and redeployed services and are monitoring for performance and residual issues.
Posted Mar 13, 2025 - 15:42 EDT

Identified

We are experiencing downtime as the result of a configuration change. We are working on a fix currently and will update when resolved.
Posted Mar 12, 2025 - 15:30 EDT
This incident affects: API, Dashboard, Website, and Recurring Engine.