Deliverability issues with default SMTP provider
Incident Report for Cheddar
Resolved
Our monitoring shows that emails continue to be delivered successfully, so we believe the issue is now resolved. If you have any questions or concerns, get in touch with our support team at support.getcheddar.com.
Posted Aug 01, 2018 - 09:56 EDT
Monitoring
We've implemented a fix that appears to have resolved the issue. We'll continue to monitor the situation, but transactional emails from Cheddar product accounts are being successfully delivered and are no longer being flagged by Google as spam.
Posted Jul 31, 2018 - 20:15 EDT
Identified
We've submitted a request to Google and they're in the process of reviewing it now. As soon as they send us an update, we'll let you know.
Posted Jul 31, 2018 - 14:42 EDT
Update
Sending has been re-enabled for our default SMTP provider. However, Google may be erroneously marking some of these emails as spam, so some recipients still might not be receiving emails that are sent using our default SMTP configuration. We're working to resolve this issue as soon as possible, and will keep you updated on our progress.
Posted Jul 31, 2018 - 12:27 EDT
Investigating
We are currently experiencing compromised deliverability of emails via our default SMTP service. Outgoing customer communication transactional emails from Cheddar product accounts using the default SMTP configuration may not be delivered until the issue is resolved.

Customers using their own SMTP service are unaffected. To see if your Cheddar product is using our default SMTP configuration, please visit the customer communications page of your Cheddar dashboard here: https://www.getcheddar.com/admin/emails.
Posted Jul 31, 2018 - 11:20 EDT
This incident affected: Default SMTP Provider.